• georg's avatar
    CI: Use pylint, instead of pylint3 · deeee256
    georg authored
    It seems, despite the name, both packages depend on Python 3. However,
    pylint3 seems deprecated, and upstream recommends to install pylint:
    https://www.pylint.org/#install
    
    The current versions of both packages in Debian unstable are:
    pylint  2.4.4-1
    pylint3 2.2.2-1
    
    This commit fixes failing CI jobs due to the use of pylint3 2.2.2-1,
    which seems broken.
    deeee256
Name
Last commit
Last update
data Loading commit data...
doc Loading commit data...
dolphin Loading commit data...
libmat2 Loading commit data...
nautilus Loading commit data...
tests Loading commit data...
utils/ci/codespell Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.mailmap Loading commit data...
.pylintrc Loading commit data...
CHANGELOG.md Loading commit data...
CONTRIBUTING.md Loading commit data...
INSTALL.md Loading commit data...
LICENSE Loading commit data...
README.md Loading commit data...
mat2 Loading commit data...
setup.py Loading commit data...