Commit 78c35f0e authored by paz's avatar paz

List ruby-gpgme in gemspec to force version.

parent 5c46ec44
......@@ -20,6 +20,7 @@ Gem::Specification.new do |s|
#s.signing_key = "#{ENV['HOME']}/.gem/schleuder-gem-private_key.pem"
#s.cert_chain = ['gem-public_cert.pem']
s.license = 'GPL-3.0'
s.add_runtime_dependency 'gpgme', '~> 2.0', '>= 2.0.13' # Explicitly include to force a version.
s.add_runtime_dependency 'mail-gpg', '~> 0.3.0'
s.add_runtime_dependency 'activerecord', '~> 4.1'
s.add_runtime_dependency 'rake', '>= 10.5.0'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment