Commit 3315af0f authored by georg's avatar georg

gemspec / Gemfile: Relax rake dependency to satisfy rake v10 and v12

As of 2017/10/04, Debian ships rake v12 in unstable, and rake v10 in
stretch. To ease backporting, this commits enables the use of both rake
versions.

Closes: #263
parent 2835314c
......@@ -4,7 +4,7 @@ PATH
schleuder (3.1.2)
activerecord (~> 4.1)
mail-gpg (~> 0.3.0)
rake (~> 12)
rake (>= 10.5.0)
sinatra (~> 1)
sinatra-contrib (~> 1)
sqlite3 (~> 1)
......@@ -59,7 +59,7 @@ GEM
rack
rack-test (0.6.3)
rack (>= 1.0)
rake (12.0.0)
rake (10.5.0)
rspec (3.5.0)
rspec-core (~> 3.5.0)
rspec-expectations (~> 3.5.0)
......
......@@ -22,7 +22,7 @@ Gem::Specification.new do |s|
s.license = 'GPL-3.0'
s.add_runtime_dependency 'mail-gpg', '~> 0.3.0'
s.add_runtime_dependency 'activerecord', '~> 4.1'
s.add_runtime_dependency 'rake', '~> 12'
s.add_runtime_dependency 'rake', '>= 10.5.0'
s.add_runtime_dependency 'sqlite3', '~> 1'
s.add_runtime_dependency 'sinatra', '~> 1'
s.add_runtime_dependency 'sinatra-contrib', '~> 1'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment