Commit 98bb9181 authored by paz's avatar paz

Add irb as development dependency if ruby >= 2.6

In those ruby versions irb isn't always loaded.
parent 516ccac3
Pipeline #33566 passed with stages
in 11 minutes and 18 seconds
......@@ -46,6 +46,9 @@ Gem::Specification.new do |s|
s.add_development_dependency 'factory_bot'
s.add_development_dependency 'database_cleaner'
s.add_development_dependency 'simplecov-console'
if Gem::Version.new(RUBY_VERSION) >= Gem::Version.new('2.6.0')
s.add_development_dependency 'irb'
end
s.post_install_message = "
Please consider additionally installing schleuder-cli (allows to
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment