Verified Commit 61660474 authored by paz's avatar paz

Fix `gem install` for rubygems 3.x.

parent 8e7f9a82
Pipeline #22138 failed with stages
in 7 minutes and 55 seconds
......@@ -52,7 +52,7 @@ cache:
CHECK_CODE_COVERAGE: "true"
<<: *setup_prerequisites
script:
- eatmydata gem install bundler --no-ri --no-rdoc
- eatmydata gem install bundler --no-document
- eatmydata bundle install --jobs $(nproc) --path vendor
- SCHLEUDER_ENV=test SCHLEUDER_CONFIG=spec/schleuder.yml eatmydata bundle exec rake db:init
- eatmydata bundle exec rspec
......@@ -111,7 +111,7 @@ bundler:audit:
only:
- schedules
script:
- gem install bundler-audit --no-ri --no-rdoc
- gem install bundler-audit --no-document
- bundle install --jobs $(nproc) --path vendor
- bundle-audit update
- bundle-audit check
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment