Commit 4824dbdb authored by paz's avatar paz

Tell forced version of ruby-gpgme in changelog.

parent f668609d
Pipeline #6141 passed with stage
in 8 minutes and 19 seconds
......@@ -7,7 +7,7 @@ This project adheres to [Semantic Versioning](http://semver.org/).
### Changed
* Explicitly depend on the latest version of ruby-gpgme to force existing setups to update. This fixes the problem where unusable keys were not identified as such. (Previous versions of ruby-gpgme failed to properly provide the capabilities of a key.)
* Explicitly depend on the latest version of ruby-gpgme (2.0.13) to force existing setups to update. This fixes the problem where unusable keys were not identified as such. (Previous versions of ruby-gpgme failed to properly provide the capabilities of a key.)
## [3.2.0] / 2017-10-23
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment