Commit 608aeb6c authored by mh's avatar mh

schleuder rpm moved to ruby 2.6

parent 1b9b319b
# centos dependencies
class schleuder::centos inherits schleuder::base {
require ::scl::ruby24
Package['rh-ruby24-ruby-devel','rh-ruby24-rubygem-bundler'] -> Package['schleuder']
require ::scl::ruby26
Package['rh-ruby26-ruby-devel','rh-ruby26-rubygem-bundler'] -> Package['schleuder']
}
......@@ -7,7 +7,7 @@ class schleuder::web(
$web_hostname = 'example.org',
$mailer_from = 'noreply@example.org',
$database_config = {},
$ruby_scl = 'ruby24',
$ruby_scl = 'ruby26',
$use_shorewall = false,
){
require "::scl::${ruby_scl}"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment