Commit 19274e05 authored by micah's avatar micah 💬
Browse files

fix apache::module require_package parameter

parent 2cf8e8e3
......@@ -25,7 +25,7 @@ class sympa::fastcgi {
}
apache::module {
'fastcgi': ensure => present, require_package => 'libapache2-mod-fastcgi';
'fastcgi': ensure => present, package_name => 'libapache2-mod-fastcgi';
'fcgid': ensure => absent;
}
......
......@@ -9,7 +9,7 @@ class sympa::fcgid {
# we need a way to set things in fcgid.conf, but the apache2 module
# we're currently (Aug 2011) using doesn't support that, so we deliver
# it as a file below
'fcgid': ensure => present, require_package => 'libapache2-mod-fcgid';
'fcgid': ensure => present, package_name => 'libapache2-mod-fcgid';
'fastcgi': ensure => absent;
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment