Commit cee25670 authored by revolutionary-bench's avatar revolutionary-bench
Browse files

Simplify instructions for installation

parent 64d5ec42
......@@ -5,13 +5,7 @@ The Reddit stylesheet for the /r/Anarchism subreddit.
## Installation
You will need to install:
- Gulp
- Gulp Sass
- Gulp Minify CSS
You can install these using npm:
You can install dependencies using npm:
```
npm install --save-dev gulp
......@@ -23,8 +17,8 @@ npm install --save-dev gulp-sass
If you have never worked with Gulp before, feel free to do some research, maybe check-out this guide:
https://travismaynard.com/writing/getting-started-with-gulp
If this list is out of date, look at the beginning of the `gulpfile.js` and look through the `require` statements and see whether you are missing something from that list.
You should especially do this if you have installed the above with npm, but you keep getting the `Error: Cannot find module` error when you try to use gulp.
If this list of dependencies is out of date, look at the beginning of the `gulpfile.js` and look through the `require` statements and see whether you are missing something from that list.
You should especially do this if you have installed the above with npm, but you keep getting the `Error: Cannot find module` error when you try to run a gulp job.
## Usage
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment