Commit 39945fab authored by anarcat's avatar anarcat

prepare 2.2.2 release

parent 52a72e58
monkeysign (2.2.2) unstable; urgency=medium
[ Antoine Beaupré ]
* explicitly depend on socks, seems like pybuild doesn't puck up the
depends (Closes: #847716)
* forgot some future tests failures (Closes: #841115)
* properly redirect version information
* mention --test in bug report guidelines
* clarify support schedule, fix typos
* abandon 2.1.x, tell people how to support more
* indicate that you need to request access to create merge requests
* document the new test skipping features
* give proper credits to documenters
* add credits section
* fix trove classifier
* output the parsed qrcode data when verbose
* do not load default config files in tests
* adopt covenant code of conduct
* patches merging guidelines
* refer to modernPGP manuals
* move code of conducts contacts to a special section
[ Simon Fondrie-Teitler ]
* Add right click menu with print/save to qr code
* Don't attempt to sign a user's own key
* Make message more friendly
* add test for signing one's own key
* lowercase k in OpenPGPkey __repr__
* Add Simon to authors file
[ Tobias Mueller ]
* gpg: Use os.path.expanduser instead of the environment variable
-- Antoine Beaupré <anarcat@debian.org> Thu, 15 Dec 2016 11:04:13 -0500
monkeysign (2.2.1) unstable; urgency=medium
* fix socks dependency specification: it is a runtime, not just
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment