Commit e51ae6bd authored by jvoisin's avatar jvoisin

Add `gi.require_version('Poppler', '0.18')` to silence warnings

Closes https://labs.riseup.net/code/issues/10550
Also known as "pygi is emitting a lot of warnings"
parent 27746e4c
......@@ -11,6 +11,8 @@ import zipfile
try:
import cairo
import gi
gi.require_version('Poppler', '0.18')
from gi.repository import Poppler
except ImportError:
logging.info('office.py loaded without PDF support')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment