Verified Commit 74966751 authored by Varac's avatar Varac

Synced

parent 959f27e4
......@@ -4,16 +4,10 @@
# Supported distributions
We provide packages for **ubuntu** ``zesty`` (17.04), **debian** ``stretch`` (*stable*) and ``buster`` (*testing*).
We provide packages for **ubuntu** ``Artful`` (17.10), **debian** ``Stretch`` (*stable*) and ``Buster`` (*testing*).
Try the [[ standalone bundles => /en/install/linux/#standalone-bundles ]] if your distribution is not there.
Change ``stretch`` in the following instructions for the one you are using:
```
sudo apt install leap-archive-keyring
sudo sh -c 'echo "deb http://deb.leap.se/client release stretch" > /etc/apt/sources.list.d/bitmask.list'
sudo apt update && sudo apt install bitmask
```
Please refer to the [[ linux installation docs => /en/install/linux#Debian/Ubuntu ]] how to install the debian packages for your distribution.
# Release, staging, or master?
......@@ -39,7 +33,7 @@ If you want to remove bitmask from your system:
```
sudo -s
apt remove bitmask leap-archive-keyring
apt remove --purge bitmask leap-archive-keyring
rm /etc/apt/sources.list.d/bitmask.list
```
......
......@@ -13,21 +13,13 @@ If you want to try the latest code, you can download the [[latest bundle => http
# Debian/Ubuntu
We officially support these releases:
- Latest stable Debian release (9.0, Stretch)
- Latest stable Ubuntu release (17.10, Artful)
You might find debian packages for other releases as well but they might or might not work for you. Please understand that we can't provide support for these.
Read more about [[ our different repositories => debs ]] for deb packages.
For Debian jessie and Ubuntu Artful:
```
sudo apt install lsb-release curl
sudo sh -c 'echo "deb http://deb.leap.se/client release $(lsb_release -sc)" > /etc/apt/sources.list.d/bitmask.list'
curl https://downloads.leap.se/platform/leap-archive-signing-keys.asc | sudo apt-key add
curl https://downloads.leap.se/platform/leap-archive-signing-keys.asc | sudo apt-key add -
sudo apt update && sudo apt install bitmask
```
......@@ -40,6 +32,7 @@ sudo sh -c 'echo "deb http://deb.leap.se/client release $(lsb_release -sc)" > /e
sudo apt update && sudo apt install bitmask
```
Read more about [[ our different repositories => debs ]] for deb packages.
# Other
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment