CI: Use pylint, instead of pylint3

It seems, despite the name, both packages depend on Python 3. However,
pylint3 seems deprecated, and upstream recommends to install pylint:
https://www.pylint.org/#install

The current versions of both packages in Debian unstable are:
pylint  2.4.4-1
pylint3 2.2.2-1

This commit fixes failing CI jobs due to the use of pylint3 2.2.2-1,
which seems broken.
10 jobs for master in 5 minutes and 4 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Linting
passed #116316
linting:bandit

00:00:40

passed #116317
linting:codespell

00:00:38

passed #116320
linting:mypy

00:00:38

passed #116319
linting:pyflakes

00:00:37

passed #116318
linting:pylint

00:00:47

 
  Test
failed #116321
tests:archlinux

00:03:19

passed #116322
tests:debian

00:03:13

passed #116323
tests:debian_with_bubblewrap

00:03:37

100.0%
passed #116324
tests:fedora

00:03:19

passed #116325
tests:gentoo

00:04:13

 
Name Stage Failure
failed
tests:archlinux Test
[+] Testing gif
[+] Testing css
[+] Testing svg
[+] Testing ppm
[+] Testing avi
[+] Testing mp4
[+] Testing wmv
error: Test failed: <unittest.runner.TextTestResult run=116 errors=1 failures=0>
ERROR: Job failed: exit code 1