• georg's avatar
    CI: Use pylint, instead of pylint3 · deeee256
    georg authored
    It seems, despite the name, both packages depend on Python 3. However,
    pylint3 seems deprecated, and upstream recommends to install pylint:
    https://www.pylint.org/#install
    
    The current versions of both packages in Debian unstable are:
    pylint  2.4.4-1
    pylint3 2.2.2-1
    
    This commit fixes failing CI jobs due to the use of pylint3 2.2.2-1,
    which seems broken.
    deeee256
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 2.38 KB