Verified Commit ad6b07eb authored by jfriedli's avatar jfriedli
Browse files

merged renovate

parents 49cffe63 ee0005fb
Pipeline #30518 failed with stages
in 25 minutes and 32 seconds
......@@ -35,7 +35,7 @@
"eslint": "6.7.1",
"eslint-loader": "3.0.2",
"eslint-plugin-vue": "6.0.1",
"renovate": "19.67.4"
"renovate": "19.70.2"
},
"engines": {
"node": ">= 8.9.0",
......
......@@ -4232,7 +4232,7 @@ debug@4, debug@^4.0.1, debug@^4.1.0, debug@^4.1.1:
dependencies:
ms "^2.1.1"
 
debuglog@*, debuglog@^1.0.1:
debuglog@^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/debuglog/-/debuglog-1.0.1.tgz#aa24ffb9ac3df9a2351837cfb2d279360cd78492"
integrity sha1-qiT/uaw9+aI1GDfPstJ5NgzXhJI=
......@@ -6813,7 +6813,7 @@ import-local@^2.0.0:
pkg-dir "^3.0.0"
resolve-cwd "^2.0.0"
 
imurmurhash@*, imurmurhash@^0.1.4:
imurmurhash@^0.1.4:
version "0.1.4"
resolved "https://registry.yarnpkg.com/imurmurhash/-/imurmurhash-0.1.4.tgz#9218b9b2b928a238b13dc4fb6b6d576f231453ea"
integrity sha1-khi5srkoojixPcT7a21XbyMUU+o=
......@@ -8096,11 +8096,6 @@ lockfile@^1.0.4:
dependencies:
signal-exit "^3.0.2"
 
lodash._baseindexof@*:
version "3.1.0"
resolved "https://registry.yarnpkg.com/lodash._baseindexof/-/lodash._baseindexof-3.1.0.tgz#fe52b53a1c6761e42618d654e4a25789ed61822c"
integrity sha1-/lK1OhxnYeQmGNZU5KJXie1hgiw=
lodash._baseiteratee@~4.7.0:
version "4.7.0"
resolved "https://registry.yarnpkg.com/lodash._baseiteratee/-/lodash._baseiteratee-4.7.0.tgz#34a9b5543572727c3db2e78edae3c0e9e66bd102"
......@@ -8121,33 +8116,11 @@ lodash._baseuniq@~4.6.0:
lodash._createset "~4.0.0"
lodash._root "~3.0.0"
 
lodash._bindcallback@*:
version "3.0.1"
resolved "https://registry.yarnpkg.com/lodash._bindcallback/-/lodash._bindcallback-3.0.1.tgz#e531c27644cf8b57a99e17ed95b35c748789392e"
integrity sha1-5THCdkTPi1epnhftlbNcdIeJOS4=
lodash._cacheindexof@*:
version "3.0.2"
resolved "https://registry.yarnpkg.com/lodash._cacheindexof/-/lodash._cacheindexof-3.0.2.tgz#3dc69ac82498d2ee5e3ce56091bafd2adc7bde92"
integrity sha1-PcaayCSY0u5ePOVgkbr9Ktx73pI=
lodash._createcache@*:
version "3.1.2"
resolved "https://registry.yarnpkg.com/lodash._createcache/-/lodash._createcache-3.1.2.tgz#56d6a064017625e79ebca6b8018e17440bdcf093"
integrity sha1-VtagZAF2JeeevKa4AY4XRAvc8JM=
dependencies:
lodash._getnative "^3.0.0"
lodash._createset@~4.0.0:
version "4.0.3"
resolved "https://registry.yarnpkg.com/lodash._createset/-/lodash._createset-4.0.3.tgz#0f4659fbb09d75194fa9e2b88a6644d363c9fe26"
integrity sha1-D0ZZ+7CddRlPqeK4imZE02PJ/iY=
 
lodash._getnative@*, lodash._getnative@^3.0.0:
version "3.9.1"
resolved "https://registry.yarnpkg.com/lodash._getnative/-/lodash._getnative-3.9.1.tgz#570bc7dede46d61cdcde687d65d3eecbaa3aaff5"
integrity sha1-VwvH3t5G1hzc3mh9ZdPuy6o6r/U=
lodash._reinterpolate@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/lodash._reinterpolate/-/lodash._reinterpolate-3.0.0.tgz#0ccf2d89166af03b3663c796538b75ac6e114d9d"
......@@ -8225,11 +8198,6 @@ lodash.once@^4.1.1:
resolved "https://registry.yarnpkg.com/lodash.once/-/lodash.once-4.1.1.tgz#0dd3971213c7c56df880977d504c88fb471a97ac"
integrity sha1-DdOXEhPHxW34gJd9UEyI+0cal6w=
 
lodash.restparam@*:
version "3.6.1"
resolved "https://registry.yarnpkg.com/lodash.restparam/-/lodash.restparam-3.6.1.tgz#936a4e309ef330a7645ed4145986c85ae5b20805"
integrity sha1-k2pOMJ7zMKdkXtQUWYbIWuWyCAU=
lodash.set@^4.3.2:
version "4.3.2"
resolved "https://registry.yarnpkg.com/lodash.set/-/lodash.set-4.3.2.tgz#d8757b1da807dde24816b0d6a84bea1a76230b23"
......@@ -11598,10 +11566,10 @@ renderkid@^2.0.1:
strip-ansi "^3.0.0"
utila "^0.4.0"
 
renovate@19.67.4:
version "19.67.4"
resolved "https://registry.yarnpkg.com/renovate/-/renovate-19.67.4.tgz#1c0973604c3fa97f41b64e8a16a6a4c11604b1cf"
integrity sha512-TKkGJY11fMbM1AffWFolkfSz39dsG5QUckyW4PhDGOPpQPmYkqaXTMJCuGAz/jhLl8jEHvPTyW86txk02uJ/hw==
renovate@19.70.2:
version "19.70.2"
resolved "https://registry.yarnpkg.com/renovate/-/renovate-19.70.2.tgz#339b05018a01660352b4e6b8a0b0d73e31f3cb5b"
integrity sha512-b6yC5vrdaP2kG85aZvQZ/gAxGSiEANQfMhgWnNGNaohZqisSGy9cKMEWC/6TzQDr1VF4ej2xXKq1l0ksw2SENg==
dependencies:
"@renovate/pep440" "0.4.1"
"@sindresorhus/is" "1.2.0"
......@@ -11614,7 +11582,7 @@ renovate@19.67.4:
chalk "2.4.2"
changelog-filename-regex "2.0.1"
clean-git-ref "2.0.1"
commander "3.0.2"
commander "4.0.1"
conventional-commits-detector "1.0.2"
convert-hrtime "3.0.0"
deepmerge "4.2.2"
......@@ -11662,7 +11630,7 @@ renovate@19.67.4:
validator "11.1.0"
www-authenticate "0.6.2"
xmldoc "1.1.2"
yarn "1.19.1"
yarn "1.19.2"
yawn-yaml "1.4.0"
optionalDependencies:
re2 "1.10.4"
......@@ -14905,10 +14873,10 @@ yarn-lockfile@^1.1.1:
dependencies:
"@yarnpkg/lockfile" "*"
 
yarn@1.19.1:
version "1.19.1"
resolved "https://registry.yarnpkg.com/yarn/-/yarn-1.19.1.tgz#14b92410dd1ba5bab87a12b4a3d807f4569bea97"
integrity sha512-gBnfbL9rYY05Gt0cjJhs/siqQXHYlZalTjK3nXn2QO20xbkIFPob+LlH44ML47GcR4VU9/2dYck1BWFM0Javxw==
yarn@1.19.2:
version "1.19.2"
resolved "https://registry.yarnpkg.com/yarn/-/yarn-1.19.2.tgz#cf5fc9b24ad97a11c65d7cb0b2ac945eb936122f"
integrity sha512-OdLN/K/sA+KnW4ggNQwHYK6YJdLkSWxbx6IYd+WIQJ6xDfk8CIYKckBfwGxTBmDaEluWs83InzjFCmUqPtpY+w==
 
yauzl@2.10.0, yauzl@^2.4.2:
version "2.10.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment