Commit 229f30aa authored by Matweb Bot's avatar Matweb Bot 💬
Browse files

Update dependency @quasar/quasar-app-extension-icon-genie to v1.1.3

parent 7db012f4
Pipeline #31197 passed with stages
in 32 minutes and 10 seconds
......@@ -1207,14 +1207,14 @@
resolved "https://registry.yarnpkg.com/@quasar/fastclick/-/fastclick-1.1.4.tgz#21ed3e9a4387dcb43022a08af4ef08a5f1abf159"
integrity sha512-i9wbyV4iT+v4KhtHJynUFhH5LiEPvAEgSnwMqPN4hf/8uRe82nDl5qP5agrp2el1h0HzyBpbvHaW7NB0BPrtvA==
 
"@quasar/quasar-app-extension-icon-genie@1.1.2":
version "1.1.2"
resolved "https://registry.yarnpkg.com/@quasar/quasar-app-extension-icon-genie/-/quasar-app-extension-icon-genie-1.1.2.tgz#f0fbdd16aabb3b2ed008daa4b2bd4ffc6c63a580"
integrity sha512-sJWbvy5cpkZwHRJ3vVQV2iXnBTfQHKRc59e5WAKuItKHs3/p8bUH0x7AqRurOHqSAyAUlmacSfYgNea/zk62YA==
"@quasar/quasar-app-extension-icon-genie@1.1.3":
version "1.1.3"
resolved "https://registry.yarnpkg.com/@quasar/quasar-app-extension-icon-genie/-/quasar-app-extension-icon-genie-1.1.3.tgz#f8245b83867e8cb6a6ae46c8d941eff3f9b2cec7"
integrity sha512-shLrLIL/ugTw8u5eBfxx6T6Pl+lFpACq48PZHCNfXva9Tv/z8yzJDFbk/gdpiKOjIiMhxoLiMEb/DIZacXRloA==
dependencies:
elementtree "^0.1.7"
fs-extra "^8.1.0"
imagemin "^7.0.0"
imagemin "^7.0.1"
imagemin-optipng "^7.0.0"
imagemin-pngcrush "^6.0.0"
imagemin-pngquant "^8.0.0"
......@@ -1224,7 +1224,7 @@
png2icons "^2.0.1"
potrace "^2.1.2"
read-chunk "^3.2.0"
sharp "^0.23.0"
sharp "^0.23.3"
svgo "^1.3.0"
 
"@quasar/quasar-app-extension-testing-e2e-cypress@1.0.0-beta.10":
......@@ -6801,13 +6801,14 @@ imagemin-zopfli@^6.0.0:
is-png "^1.0.0"
zopflipng-bin "^5.0.0"
 
imagemin@^7.0.0:
version "7.0.0"
resolved "https://registry.yarnpkg.com/imagemin/-/imagemin-7.0.0.tgz#48651ab86c1975157306e3a18f8994814db085ff"
integrity sha512-TXvCSSIYl4KQUASur9S0+E4olVECzvxvZABU9rNqsza7vzIrUQMRTjyczGf8OmtcgvZ9jOYyinXW3epOpd/04A==
imagemin@^7.0.1:
version "7.0.1"
resolved "https://registry.yarnpkg.com/imagemin/-/imagemin-7.0.1.tgz#f6441ca647197632e23db7d971fffbd530c87dbf"
integrity sha512-33AmZ+xjZhg2JMCe+vDf6a9mzWukE7l+wAtesjE7KyteqqKjzxv7aVQeWnul1Ve26mWvEQqyPwl0OctNBfSR9w==
dependencies:
file-type "^12.0.0"
globby "^10.0.0"
graceful-fs "^4.2.2"
junk "^3.1.0"
make-dir "^3.0.0"
p-pipe "^3.0.0"
......@@ -8892,6 +8893,14 @@ minizlib@^1.2.1:
dependencies:
minipass "^2.9.0"
 
minizlib@^2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/minizlib/-/minizlib-2.1.0.tgz#fd52c645301ef09a63a2c209697c294c6ce02cf3"
integrity sha512-EzTZN/fjSvifSX0SlqUERCN39o6T40AMarPbv0MrarSFtIITCBh7bi+dU8nxGFHuqs9jdIAeoYoKuQAAASsPPA==
dependencies:
minipass "^3.0.0"
yallist "^4.0.0"
mississippi@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/mississippi/-/mississippi-3.0.0.tgz#ea0a3291f97e0b5e8776b363d5f0a12d94c67022"
......@@ -10905,10 +10914,10 @@ preact@8.2.9:
resolved "https://registry.yarnpkg.com/preact/-/preact-8.2.9.tgz#813ba9dd45e5d97c5ea0d6c86d375b3be711cc40"
integrity sha512-ThuGXBmJS3VsT+jIP+eQufD3L8pRw/PY3FoCys6O9Pu6aF12Pn9zAJDX99TfwRAFOCEKm/P0lwiPTbqKMJp0fA==
 
prebuild-install@^5.3.2:
version "5.3.2"
resolved "https://registry.yarnpkg.com/prebuild-install/-/prebuild-install-5.3.2.tgz#6392e9541ac0b879ef0f22b3d65037417eb2035e"
integrity sha512-INDfXzTPnhT+WYQemqnAXlP7SvfiFMopMozSgXCZ+RDLb279gKfIuLk4o7PgEawLp3WrMgIYGBpkxpraROHsSA==
prebuild-install@^5.3.3:
version "5.3.3"
resolved "https://registry.yarnpkg.com/prebuild-install/-/prebuild-install-5.3.3.tgz#ef4052baac60d465f5ba6bf003c9c1de79b9da8e"
integrity sha512-GV+nsUXuPW2p8Zy7SarF/2W/oiK8bFQgJcncoJ0d7kRpekEA0ftChjfEaF9/Y+QJEc/wFR7RAEa8lYByuUIe2g==
dependencies:
detect-libc "^1.0.3"
expand-template "^2.0.3"
......@@ -12257,19 +12266,19 @@ shallow-clone@^3.0.0:
dependencies:
kind-of "^6.0.2"
 
sharp@^0.23.0:
version "0.23.1"
resolved "https://registry.yarnpkg.com/sharp/-/sharp-0.23.1.tgz#28f930c1677f219b448dee4d28d04a69dc0966aa"
integrity sha512-xt1SOwC5ewuqApBzKMFQ5VaRsC3GjOl1xklsnPNAAG7KWEAi50STFrVwjxFRe4puZ/59JU0QQqoFe7TZNnXd/g==
sharp@^0.23.3:
version "0.23.3"
resolved "https://registry.yarnpkg.com/sharp/-/sharp-0.23.3.tgz#549770a4c671b9bd221f00639452a3eb803a0ed1"
integrity sha512-pjT4zyviQteXMC1Z8USIiSwQFQbZTlU5J59/UoygE25hh+sSb7PSYI/MZ2MCB1COtxWQuoUAaG3TYIOLon26Mg==
dependencies:
color "^3.1.2"
detect-libc "^1.0.3"
nan "^2.14.0"
npmlog "^4.1.2"
prebuild-install "^5.3.2"
prebuild-install "^5.3.3"
semver "^6.3.0"
simple-get "^3.1.0"
tar "^4.4.13"
tar "^5.0.5"
tunnel-agent "^0.6.0"
 
shebang-command@^1.2.0:
......@@ -13350,6 +13359,18 @@ tar@^4, tar@^4.4.10, tar@^4.4.12, tar@^4.4.13:
safe-buffer "^5.1.2"
yallist "^3.0.3"
 
tar@^5.0.5:
version "5.0.5"
resolved "https://registry.yarnpkg.com/tar/-/tar-5.0.5.tgz#03fcdb7105bc8ea3ce6c86642b9c942495b04f93"
integrity sha512-MNIgJddrV2TkuwChwcSNds/5E9VijOiw7kAc1y5hTNJoLDSuIyid2QtLYiCYNnICebpuvjhPQZsXwUL0O3l7OQ==
dependencies:
chownr "^1.1.3"
fs-minipass "^2.0.0"
minipass "^3.0.0"
minizlib "^2.1.0"
mkdirp "^0.5.0"
yallist "^4.0.0"
temp-dir@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/temp-dir/-/temp-dir-1.0.0.tgz#0a7c0ea26d3a39afa7e0ebea9c1fc0bc4daa011d"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment