From d4caf47b02eb9e02f1d2071c1f3143ad05248f3b Mon Sep 17 00:00:00 2001
From: ulif <uli@gnufix.de>
Date: Thu, 28 May 2015 16:51:35 +0200
Subject: [PATCH] Declare `setuptools` dependency.

We are going to use entry_points and will need `setuptools` for that.
---
 setup.py | 6 +++++-
 1 file changed, 5 insertions(+), 1 deletion(-)

diff --git a/setup.py b/setup.py
index 4e7d116..18957e6 100644
--- a/setup.py
+++ b/setup.py
@@ -28,6 +28,10 @@ class PyTest(TestCommand):
 def read(fname):
     return open(os.path.join(os.path.dirname(__file__), fname)).read()
 
+install_requires = [
+    'setuptools',
+    ]
+
 tests_require = [
     'pytest >= 2.0.3',
     'pytest-xdist',
@@ -75,7 +79,7 @@ setup(
     ],
     include_package_data=True,
     zip_safe=False,
-    install_requires=[],
+    install_requires=install_requires,
     tests_require=tests_require,
     extras_require=dict(
         tests=tests_require,
-- 
GitLab