diff --git a/setup.py b/setup.py
index 4e7d116a3cd94a82b421ec7a8dcb6e05f83536c5..18957e6c98be8c8056d7dd361cd68d40698b164b 100644
--- a/setup.py
+++ b/setup.py
@@ -28,6 +28,10 @@ class PyTest(TestCommand):
 def read(fname):
     return open(os.path.join(os.path.dirname(__file__), fname)).read()
 
+install_requires = [
+    'setuptools',
+    ]
+
 tests_require = [
     'pytest >= 2.0.3',
     'pytest-xdist',
@@ -75,7 +79,7 @@ setup(
     ],
     include_package_data=True,
     zip_safe=False,
-    install_requires=[],
+    install_requires=install_requires,
     tests_require=tests_require,
     extras_require=dict(
         tests=tests_require,