diff --git a/.travis.yml b/.travis.yml
index b8992f6f1477d5f912860cf0426df47ef0f5a572..156f2b4fa866546841982968db87625ef37ca6f0 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,7 @@ language: python
 python:
   - "2.7"
   - "3.3"
+  - "3.4"
 before_install:
   - sudo apt-get update -qq
   - sudo apt-get install -qq gnupg
@@ -14,4 +15,7 @@ before_install:
 install:
   - python setup.py dev
 # command to run tests
-script: "python setup.py test"
+script:
+  - python setup.py test
+  # simply running the `diceware` cmd will ensure no errors
+  - diceware