diff --git a/CHANGES.rst b/CHANGES.rst
index fd942f69eb5f84f0944bc76869b36b90643fec2a..6100dab5fbc7b9388475a43e027c6ef5e7882a45 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -7,6 +7,7 @@ Changes
 - Fixed #33. Make `en_eff` the new default wordlist. This results in slightly
   decreased entropy per word (12.92 bits instead of 13.0), but provides prefix
   code and better memorizable words. Thanks to @anarcat for the suggestion.
+- Support Python 3.6.
 
 
 0.9.1 (2016-12-24)
diff --git a/setup.py b/setup.py
index 3e3bc3d7a6aec8fbf1952883cde555e86a69e878..4da0b5654e24077757dbe779ae1f12d14d70d324 100644
--- a/setup.py
+++ b/setup.py
@@ -57,6 +57,7 @@ setup(
         "Programming Language :: Python :: 3.3",
         "Programming Language :: Python :: 3.4",
         "Programming Language :: Python :: 3.5",
+        "Programming Language :: Python :: 3.6",
         "Programming Language :: Python :: Implementation :: CPython",
         "Programming Language :: Python :: Implementation :: PyPy",
     ],