From 298970f62382be6d95d301a05f3b46210aec543f Mon Sep 17 00:00:00 2001
From: ulif <uli@gnufix.de>
Date: Tue, 7 Apr 2015 02:11:55 +0200
Subject: [PATCH] flake8.

---
 setup.py | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)

diff --git a/setup.py b/setup.py
index 781a52b..4e7d116 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ class PyTest(TestCommand):
         self.test_suite = True
 
     def run_tests(self):
-        #import here, cause outside the eggs aren't loaded
+        # import here, cause outside the eggs aren't loaded
         import pytest
         errno = pytest.main(self.pytest_args)
         sys.exit(errno)
@@ -59,7 +59,9 @@ setup(
         "Intended Audience :: System Administrators",
         "Topic :: Utilities",
         "Topic :: Security :: Cryptography",
-        "License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)",
+        (
+            "License :: OSI Approved :: "
+            "GNU General Public License v3 or later (GPLv3+)"),
         "Operating System :: POSIX :: Linux",
         "Programming Language :: Python :: 2",
         "Programming Language :: Python :: 2.6",
-- 
GitLab